Directory of Service Compatability

Date: 03/01/2019

In March there will be an upgrade to our Gateway servers to TLS (Transport Layer Security) 1.2.  The Gateway server allows you access to our laboratory Directory of Services. In order to provide uninterrupted access to our on-line Directory of Services we encourage you to use this link https://www.ssllabs.com/ssltest/viewMyClient.html to determine if your current web browser is compatible with the upgrade. Look for the following message:

 compatability.jpg
 
The following browser versions DO NOT support TLS 1.2 and will no longer work:
 
  • Google Chrome 29
  • Firefox 26
  • Internet Explorer 10
  • Safari 8
  • iOS 4
  • Android 4
 
If you are using one of the above versions you will need to update your browser in order to maintain access to our Directory of Services.
 
We do not anticipate many issues with this upgrade as most users’ browsers will already be compatible.